Hands-On Practice: Adding Interactivity

One of the benefits of Notebook software is the ability to modify objects on the page. This section will focus on
some of the different ways you can engage your students by designing interactive lesson plans.

Reveal Information
One of the quickest ways to add interactivity to a lesson activity is to hide the answer to a question behind an
object on the Notebook page. The following information will provide three different methods that you can use
to create reveal activities that can easily be integrated into any curriculum.

1. Move and Reveal
One way to create a reveal activity is to hide an answer behind another object.

1. Type your question and answer. o , .
\—> What is Wisconsin's State animal?

2. Draw a rectangle and fill it with color to hide the answer.

Move the box to
reveal the answer.

3. Double-press the shape for the ability to add text to it — ensure
your text is a different color than the rectangle.

Before

4. Type Move the box to reveal the answer — you are adding
instructions to the shape so other faculty members or a substitute =~ What is Wisconsin's State animal?
teacher will be able to work with the file. Without the
instructions, someone might assume they are supposed to write Move the box o
the answer over the shape instead of moving it to reveal the The Badger reveal the answer.
answer.
NOTE: It is a good practice to select Order > Bring to Front
from the drop-down menu on any object you will be using to
cover an answer. This action will ensure your students don’t see the answer before it is time for it to be
revealed.

After

5. Move the shape to reveal the answer

2. Screen Shade Reveal
A second way you can reveal information is with the Screen Shade tool.
1. Type your question and answer.—

What is the capital What is the capital Poris
i
of France? of France?

2. Press the Screen Shade button

\r/\ -
on the Notebook software z \\r( = @VJ\; (T .
toolbar. L ;

’ 4’\} ¢ I‘\l f

—

T

3. Drag the Screen Shade so only i ,4,‘_,;1
the answer to your question is
covered.

4. Ro reveal the answer, drag the Screen Shade so it no longer covers the answer. This action is similar to
using paper to cover answers that would be displayed through an overhead projector.

NOTE: When you open a Notebook file, the Screen Shade will be covering the same area it was hiding, and you
will be able to start discussing the content in your file from exactly where you left off.
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3. Question and Answer Reveal
The third way to reveal information is with the Flash file in the Essentials for Educators Gallery named
“Question Flipper.”

Nk =

Click on the

You can find it by doing a search in the Gallery for question. e ey

Drag the icon onto the screen where desired. / sldle.
Click on the double-arrow to enter your question.
Highlight the text and enter your information.

Click on the Back tab and enter the text for the bac
Click on OK.

. . Click to show
Your question and answer is now ready to use. other side.

4. Pass Object Over Reveal
A fourth way to reveal information is use of a colored shape which can be dragged over information to reveal it.

b=

hd

Enter your question into a text box.

Create a colored shape using the shape tool.
Enter your answer into a text box.

Set the color of the answer to the same as your
background. What is the capital of Wisconsin?
Set the order of the text box to “Front.”

You can now drag your shape under the text

to reveal the information. H

What is the capital of Wisconsin?

5. Erase and Reveal
Another way to reveal information is with the Eraser tool.

1.

2.

3.

4.

Type your question and answer—,

Complete the number sequence Complete the number sequence
Use a pen with a color to match Use the eraser to reveal the next Use the eraser to reveal the next
the background color. number in the sequence. number in the sequence.
Use the pen to cover the answer. 1,35, 7.L’ 1.3;5. 7,9
Before After

Select the Eraser tool, and erase the digital ink covering the answer. The Eraser tool will only erase
objects created with the pen. (Anything typed with your keyboard cannot be erased with the Eraser tool.)

TIP: You may want to add instructions that let the class or other teachers know that all they need to do is to use
the eraser.
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Identifying and labeling

Drag and Drop

Drag and drop activities are an excellent way to determine if your class has achieved recognition about specific
learning objectives. To create a drag and drop labeling activity:

1. Add the object you want labeled to the page. The
object can come from the Notebook software
Gallery, the My Content area or it might be a
graphic you imported using the Insert menu.

2. Use the object drop-down menu to lock the object
that will be labeled in place. This action ensures the

object won’t be accidentally moved during the

lesson aCtIVItY' Drag the labels to the appropriate part of the diagram

3. Next, make the labels for your diagram and line them up at the bottom of the Notebook page. Then you
can ask students of the class to drag the labels to the appropriate area of the graphic.

4. Drag and drop activities can also be used for text- ware Detinttion

based lessons. For example, you might drag A naming word

events to specific dates on a timeline or define a

series of words.  >

A doing word

This word can modify a verb or an adjective

4 This word modifies a noun or a pronoun
|
(Nown
Match the words with their definition

Organizing Information

Using Multiple Pages
Organizing information activities are an excellent way to determine if your class has achieved recognition about
specific learning objectives. To create a multiple page activity:

1. Create three pages.

BATFACTS Fact Opinion

2. The first page contains the activities title and all your

 Wls -8/ Z-2-\-uw-A- =)

statements. =k
BAT FACTS j
. . . . . . Bats eat insects. /’“ :
3. The second and third page will contain a title object ie. Facts, Bats are mammals. , j
inion. Bats "see" with S
Op ons echolocation. I am scared of bats. J
Bats are nocturnal. Bats are cute. °
. o Bats are mean.
4. Students will look at page one and drag statements to the Bafs live inroosts. [
appropriate page (page two or three.) Bats are creepy.

Notebook Techniques page 3 Chuck Gevaert



Dual Page Display
This is another way to have students organize information by taking adva
time.
1. Create the all the pages in the Notebook file. In my example,
page one contains a map of the United States. Page 2 -5 ———
contains all the States by region.

2. To display two pages simultaneously: Go to the View menu,

select Zoom and scroll down to Dual Page Display. \

3. Click on page two and you should see pages one and two
displayed.

4. To have page one remain displayed as you navigate through all
the pages (like a table of contents): Go to the View menu, select
Zoom and scroll down to Pin Page.

5. To exit from Dual page display: Go to the View menu, select
Zoom and scroll down to Single Page Display.

Infinite Cloner

The Infinite Cloner allows you to reproduce an object an unlimited number of times,

without having to select clone repeatedly from the drop-down menu. The Infinite " 5

Cloner also helps keep your Notebook file’s size smaller than if you were to copy and g >

paste the same information, making the file easier to share with your colleagues. 5\:“ PR 5
\

~
~
To set an object as an Infinite Cloner, complete the following steps: _———— € o 5

1. Select an object. o}

2. Press on the object’s drop-down menu. ——

T rag fo create
3. Select Infinite Cloner. an identical object
4. Click on the object and drag to create an identical object.
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Using the same object for multiple answers
One advantage of the Infinite Cloner feature is the ability to create a drag and drop activity without diluting the
pool of available options each time a question is answered correctly.

2+3- 10-5- 243:5 10-5: 5

5 6 - 12415+ 5x6: 30 12415227

9/3:x 7x3:= 9/3= 3 //?{;521
<@j?€:5z73€@m12§:36789m

Seteach number on the number Use the same number multiple
line as an Infinite Cloner. times to answer the questions.

Keep information in context
Another benefit of the Infinite Cloner feature is that it
makes it easy to keep information in context. This feature

is especially useful for text-based lessons. —_—

How many different words can you make from this word?

shakespeare

Set each letter of a word as an infinite Cloner. Drag the letter to a different
area of your page to create anagrams. The original word will remain in place

You may want to set a timer to make the lesson more challenging. An
interactive timer is available from the Gallery Collections.

Using Sound

Notebook software makes it very easy to engage auditory learners by using sound within a lesson activity.

It is also a good way to give students insight into a speaker’s personality — listening to a historical speech, rather
than reading, can be more engaging for students. To search the Notebook software Gallery to find a sound, type
in keywords like sound or phonics in the Gallery search field to learn what content is available. To attach an
MP3 sound from your computer to an object, click on the object’s drop-down menu and select Sound.

Sound as a reinforcement tool
One way to use sound is to give immediate feedback Which of these words is the correct spelling of the famous French
to students when they touch speciﬁc objects in leader? (Touching the correct answer will result in a sound.)

Notebook software. Try recording applause to usm‘
correct answers or the words #ry again for incorrect

answers. ((()))
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Linking

You can link an object to a website, another Notebook page, a file on your computer or a file, such as a video
clip or other multimedia element, residing in the Attachments tab.

To create a link:
1. Select Link from an object’s drop-down menu, and choose the type of link you would like to add to your
object from the Insert Link dialog box.

2. You will be given a choice to launch whatever is linked from the object via an icon on the bottom-left
corner of the object or by pressing the object itself.
Note: If you make the entire object a link, it is not always clear to others that a link exists.

3. Ensure that it is obvious when an object is a link by using some type of instruction or using blue,
underlined text if the text is link.

Link type Use this to
4. You should make : : —

. . ( ) Link objects in a Notebook software !esson activity tg a rglat'ed Web page. A note
the ObJeCt a hl’lk, stating the author and relevance of linked content gives insight to what your
rather than using a ‘Web Page students can expect to see and increases the usefulness of the link for your peers
corner iCOl’l, if the who might be sharing your content.
spacing of the = Link to another page within your Notebook file. You might use this type of link

bi — when presenting a question. For example, you could ask a question, then ask a
0 JeCtS on your Paqge in this File student to select from a set of objects representing potential answers. The object
page could cause containing the correct answer could link to a reward screen. Cbjects containing

issues of clarity or incorrect answers could link to a page that encourages the students to try again.

if touching specific Link to a file stored on your computer that relates to your lesson or presentation.
. . - For example, you could link to a Microsoft Word or Excel file that contains

ObJeCtS IS. part of File on this Computer | information that qualifies a statement in your Notebook file.

the learning

objectives.

o Link to a file you have stored in the Attachments tab. Some teachers store video
Q) files in the Attachments tab. By linking to these videos directly from an object on
Current Attachments | the Notebook page, you can seamlessly launch the related video without opening
the Attachments tab or while presenting a lesson in full-screen mode.

Some of the content provided by Smart Technologies at www.smarttech.com/trainingcenter.
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